As smart phones and tablets become more technologically advanced, the Silvertrac App is able to deploy more features and refinements.  

However, many older smart phones and tablets still in use required a third party QR Code Scanning App such as ZXing Scanner.  

If you are using an older phone that does not allow you to update to the newest version of Silvertrac, your issue is most likely that you are using a third party app that is no longer available.

For Example:  Google Goggles was widely utilized as a third party QR Code scanning App but has since been discontinued.  If your error scripts indicates the object name as Google Googles you will need to download the ZXing Scanner App

The Newest Versions of Silvertrac employee a built in QR Code Scanner and do not require any third party scanning apps.

If you are using a newer smart phone or tablet AND a third party QR Code Scanning App such as ZXing Scanner you may encounter the following Error:

If you encounter this error (Or something similar based on the specific third party QR Code Scanning App used) delete the third party QR Code Scanning App, log off of the Silvertrac App and log back on.

If the error continues to pop up when scanning you'll need to remove the Silvertrac app off of the device being used and reinstall it, careful to follow the set up prompts. 

Did this answer your question?